• Register
Welcome to Minecraft Help - Questions & Answers

Here you can ask Minecraft related questions or help other players by answering their questions.
Community driven website maintained by Minecraft Servers - A list with thousands of playable servers for Minecraft.

We recommend Mojangs new official bug tracker, letting them know about errors, will help speed up development to close bugs. Visit at Minecraft Bug Tracker
  • Minecraft Skins
  • Minecraft Statistics
  • plugin wont plug

    0 votes
    i installed lots of plugins some work some says

    Could not load plugin

    the version for all my plugins is 1.3.1 and my server version is 1.3.1
    asked Aug 24, 2012 in Bukkit / CraftBukkit by Jhon Efevich (500 points)
      

    2 Answers

    0 votes
     
    Best answer
    Sometimes a plugin will need another plugin (for example Spout) to run.  Make sure your server has all the requirements for the plugin you want to use.

     

    ~miklvy
    answered Aug 24, 2012 by miklvy (13,740 points)
    selected Aug 24, 2012 by Jhon Efevich
    0 votes
    You need a plug for your plugin i think.Sometimes u need some other plugin for a plugin to work.You need to mayk sur u have it befor u do its
    answered Aug 26, 2012 by ELLAMELLA (8,950 points)

    Please Donate To Bitcoin Address: [[address]]

    Donation of [[value]] BTC Received. Thank You.
    [[error]]
    ...