• Register
Welcome to Minecraft Help - Questions & Answers

Here you can ask Minecraft related questions or help other players by answering their questions.
Community driven website maintained by Minecraft Servers - A list with thousands of playable servers for Minecraft.

We recommend Mojangs new official bug tracker, letting them know about errors, will help speed up development to close bugs. Visit at Minecraft Bug Tracker
  • Minecraft Skins
  • Minecraft Stats
  • What does this mean: "Game ended with bad state (exit code 1)"?

    +4 votes
    Alright guys here's the deal-

    1) I have a Mac

    2) I recently tried to update my little brother's account on Minecraft to the new version (1.6). I downloaded the launcher, and yet every time that I try to launch the actual game I get the error code in the title (Game ended with bad state (exit code 1)). How can I fix this so my little brother can play again? I've tried uninstalling and reinstalling Minecraft several times, but nothing seems to work. Any help would be much obliged. Thanks!
    asked Jul 1, 2013 in Minecraft Bugs by eq_ninja (160 points)

    8 Answers

    0 votes
    I have the same problem, and I can't get it to work. The only solution I really have is just wait. I have a mac too, and I think thats the error code for macs, and the disc drive may not be working (A.K.A download) or it might just be a glitch, that the creators didn't realize, or this download for a mac just doesn't really work yet. :\
    answered Jul 2, 2013 by anonymous
    no i have windows 7 and i tells me that and i just bought the game 3 hours ago
    0 votes
    same f**king problem
    answered Jul 2, 2013 by anonymous
    0 votes
    Exact same thing is happening with me. I've wanted this update for so long and now that's here, i cant play it D:. I click 'play' which should initially start the game. A little crafting bench icon pops up, bounces for a bit and then vanishes. The in the codes it tells me:

    Game ended with bad state (exit code 1) Deleting /Users/PERSONAL NAME/Library/Application Support/minecraft/versions/1.6.1/1.6.1-natives-1372797058526081000

    Im praying Mojang will fix this bug. Apparently it's happening to a lot of others who use macs :\ Good Luck! I hope they fix this problem!
    answered Jul 2, 2013 by anonymous
    edited Jul 2, 2013
    0 votes
    I honestly have no idea im haveing the same exact problem too
    answered Jul 5, 2013 by anonymous
    0 votes
    u must delete in minecraft/version folder the file 1.6.1 until minecraft start ;) bye
    answered Jul 5, 2013 by anonymous
    If you can find this out, from the comments it seem's minecraft/mojang has some serious bugs, if you want to chat on this topic my email is [email protected]
    Im using windows and am having this problem aswell.
    doesn't work
    0 votes
    I too have a mac and the same problem. I recommend you use the offical bug tracker to report this f you havnt already.
    answered Jul 23, 2013 by anonymous
    Yeah me too! But I have windows 8.
    0 votes
    I don't know whats wrong, but try this: Go to start menu, type %appdata% and hit enter. Then open ".minecraft", then "bin", and delete "minecraft.jar". Open the launcher and hit Edit profile, then when it says "use version" choose release 1.6.1 / 1.6.2. Hope that helps!
    answered Jul 31, 2013 by anonymous
    0 votes


    answered Aug 2, 2013 by anonymous
    I know same here with Windows 7,minecraft was working fine yesterday but this morning it just says exit code 1 now D:
    We are having the same problem on apple imac 10.6.3
    why does tiz happened tome too wtf! I juz do the modloader stuff and it ended up like tiz!!
    Everyone must reinstall Java, it worked for me. If you are on Mac, you MUST install Java for MACS!!!!! I had the same problem and fiddled around with it and just found this.
    How do I do that with ubuntu Minecraft?
    i have same problem except on windows 10 and on 1.10-1.12.2 it worked properly 2 months ago :/
    but i have to close it via task manager bc it freezes and never unfreezes and then the game output says it

    Please Donate To Bitcoin Address: [[address]]

    Donation of [[value]] BTC Received. Thank You.