• Register
Welcome to Minecraft Help - Questions & Answers

Here you can ask Minecraft related questions or help other players by answering their questions.
Community driven website maintained by Minecraft Servers - A list with thousands of playable servers for Minecraft.

We recommend Mojangs new official bug tracker, letting them know about errors, will help speed up development to close bugs. Visit at Minecraft Bug Tracker
  • Minecraft Skins
  • Minecraft Statistics
  • PLEASE HELP ME i can't use any version past 1.7.2, why?

    +2 votes
    alright it's me again, i still don't know how to solve this problem. I have a 7 year old dell computer, and every time i try to launch a version past 1.7.2 the little white screen pops up and says the problem is outside of the java virtual machine or whatever. I've been working on this for a while now, and strangely the problem isn't really affecting gameplay on other computers. is it some kind of virus? maybe some sort of software glitch or something? please help! this is really inconvenient because there are tons of servers that run 1.8 and up. all answers are appreciated!
    asked Nov 26, 2014 in Gameplay by cqueen15 (410 points)
      

    1 Answer

    –1 vote
    Why not upgrade your computer? That could be a MAJOR factor in why you can't play higher than 1.7.2.
    answered Feb 2, 2015 by anonymous

    Please Donate To Bitcoin Address: [[address]]

    Donation of [[value]] BTC Received. Thank You.
    [[error]]
    ...