• Register
Welcome to Minecraft Help - Questions & Answers

Here you can ask Minecraft related questions or help other players by answering their questions.
Community driven website maintained by Minecraft Servers - A list with thousands of playable servers for Minecraft.

We recommend Mojangs new official bug tracker, letting them know about errors, will help speed up development to close bugs. Visit at Minecraft Bug Tracker
  • Minecraft Skins
  • Minecraft Stats
  • How can I disable command blocks in single player

    +3 votes
    I accedentaly put a command block somewhere with a redstone clock, and now i can't turn it off because i lost the coordinates, i dont want to loose my world :( Please help
    asked Apr 11, 2013 in Redstone Circuits by Ayham Al Akhras (150 points)

    13 Answers

    0 votes
    I had the same issue and none of the answers here worked, so i worked persistently to try and find other solutions. I found a solution that worked flawlessly, and is likely flexible if some people have the somewhat same problem but with a few different instances. You need to download NBTExplorer (download link here: https://www.minecraftforum.net/forums/mapping-and-modding-java-edition/minecraft-tools/1262665-nbtexplorer-nbt-editor-for-windows-and-mac)

    You can use it to datamine your minecraft world without loading it at all, no matter what version your world is. Just use the search function and search for a word that you're sure is a part of the command in the command block, and delete it, then save. This should remove the command from the world and fix the issue :)
    answered Feb 27, 2020 by Lwwly
    0 votes
    you can fix by going into world settings and switching off command blocks enabled under game settings
    answered Oct 10, 2020 by Helper
    0 votes
    if you have the worldedit mod you might be able to delete it with /replacenear
    answered Dec 23, 2020 by beanz

    Please Donate To Bitcoin Address: [[address]]

    Donation of [[value]] BTC Received. Thank You.