• Register
Welcome to Minecraft Help - Questions & Answers

Here you can ask Minecraft related questions or help other players by answering their questions.
Community driven website maintained by Minecraft Servers - A list with thousands of playable servers for Minecraft.

We recommend Mojangs new official bug tracker, letting them know about errors, will help speed up development to close bugs. Visit at Minecraft Bug Tracker
  • Minecraft Skins
  • Minecraft Videos
  • Really Confusing Mod Problem

    +1 vote
    Hello! I'm new to Minecraft, and I've been trying to get a lot of mods early, so I can get off to a great start. I use the Minecraft Magic Launcher, and I have added the Modloader, Mo' Explosives, and Too Many Items. I realized something. Only Too Many Items would work! If anyone, ANYONE can help, PLEASE! I really could use some help here.
    asked Jan 5, 2013 in Minecraft Client Mods by princEBravo (130 points)
    edited Jan 6, 2013 by princEBravo
      

    1 Answer

    0 votes
    Make sure you have used the .jar file instead of the folder. If it still isn't working check the statis update. If it says 'incompatible' you can't play these mods together. It also depends where on the list it is. If it says '3 errors' or something like that, try fiddling around with the order in the list.

    Hope this helps!
    answered Feb 5, 2013 by anonymous

    Please Donate To Bitcoin Address: [[address]]

    Donation of [[value]] BTC Received. Thank You.
    [[error]]
    ...